Joomla Updates 3.2.3 und 2.5.19 erschienen – Inkl. Datenbankschemaversion Fehler

Joomla! Open Source CMSVor ein paar Tagen erschienen die beiden Updates für das Joomla! CMS in den Versionen 2.5.19, für den aktuellen LTS (Long Term Support) und für 3.2.3, die aktuelle STS (Short Term Support) Version.

Vor allen Dingen das Update für den 3-er Strang sollt umgehend einspielt werden, das das Update eine als hoch eingestufte SQL-Injection Sicherheitslücke enthält und weitere 40 Fehler beseitigt.

Die Updates lassen sich über die in Joomla integrierte Update-Funktion im Administrationsbereich einfach einspielen. Zuvor sollte, wie immer, ein Backup erstellt werden.

Fehler nach Update auf 3.2.3: Falsche Datenbankschemaversion

Nach dem Update auf die Version 3.2.3, und nur nach einem Update auf diese Version, erscheint in der Joomla Administration im Bereich „Erweiterungen“ – „Datenbank“ die folgende Fehlermeldung: „Achtung: Die Datenbank ist nicht auf dem neuesten Stand!“ und darunter: „Die Datenbankschemaversion (3.2.3-2014-02-20) passt nicht zur CMS-Version (3.2.3).“

Joomla3 falsche Datenbankschemaversion nach update

Da es sich hierbei um ein Darstellungsfehler (View) handelt, kann diese Meldung ignoriert werden. Weitere Informationen zum Fehler findet Ihr im Artikel Database schema version (3.2.3-2014-02-20) does not match CMS version (3.2.3). Der Fehler wird mit dem nächsten Update beseitigt. Unter Github wird ein Fix beschrieben, für den der es interessiert.

Frohes Updaten wünscht
Chefkoch

geschrieben von: Chefkoch

Chefkoch

Hi, ich bin der Chefkoch und arbeite als Webworker und Programmierer. Hier blogge ich über Joomla, WordPress, Windows und den ganzen Web-Rest. Wenn ich nicht vorm Monitor sitze fotografiere ich gerne oder Jogge durch die Gegend.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.


*