WordPress Update 3.5.2 schließt Sicherheitslücken und Bugfixes

Mit dem aktuell erschienenen WordPress Update 3.5.2 schließt das WordPress Entwicklerteam insgesamt 12 Schwachstellen und 7 Sicherheitslücken. Es handelt sich hierbei um ein Sicherheitsupdate für alle früheren Versionen, und es wird dringend angeraten, Website auf denen WordPress installiert ist, sofort zu aktualisieren.

Die Security-Fixes enthalten:

  • Cross-Site-Scripting(XSS),
  • Server-Side-Request-Forgery- (SSRF),
  • und Denial-of-Service-Attacken (DoS)

Download WordPress 3.5.2 oder ein direktes Update über das Dashboard → Updates menü im Adminbereich der WordPress Installation.

geschrieben von: Chefkoch

Chefkoch

Hi, ich bin der Chefkoch und arbeite als Webworker und Programmierer. Hier blogge ich über Joomla, WordPress, Windows und den ganzen Web-Rest. Wenn ich nicht vorm Monitor sitze fotografiere ich gerne oder Jogge durch die Gegend.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *


*

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>